Bug 611659 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 627873
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef7f2619ed040faae1e79b89888...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 04:10 UTC by Germán Racca
Modified: 2010-11-08 18:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:25:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.16 KB, text/plain)
2010-07-06 04:10 UTC, Germán Racca
no flags Details

Description Germán Racca 2010-07-06 04:10:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/tilda
comment: I only installed tilda from command line, the first time it asks for configuration, and then crashes. Next times it always crashes.
component: tilda
crash_function: IA__gdk_x11_window_set_user_time
executable: /usr/bin/tilda
global_uuid: ef7f2619ed040faae1e79b8988887156b339f31c
kernel: 2.6.33.5-124.fc13.x86_64
package: tilda-0.9.6-3.fc12
rating: 3
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install tilda: yum install tilda
2. Open tilda
3. Crash

Comment 1 Germán Racca 2010-07-06 04:10:07 UTC
Created attachment 429662 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:25:13 UTC

*** This bug has been marked as a duplicate of bug 627873 ***

Comment 3 Karel Klíč 2010-11-08 18:25:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.