Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611670 - [abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed ...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:b1c0518b90037ab20a2578e9f76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 01:45 EDT by uksi
Modified: 2010-07-12 04:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 04:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.90 KB, text/plain)
2010-07-06 01:45 EDT, uksi
no flags Details

  None (edit)
Description uksi 2010-07-06 01:45:49 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
global_uuid: b1c0518b90037ab20a2578e9f76fe2991e4d044b
kernel: 2.6.33.5-124.fc13.x86_64
package: qgis-1.0.2-6.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Run "qgis" as user from Gnome command line and get segfault
2.Run "QT_NO_GLIB=1 qgis" and qgis starts
3.Run "qgis" when su to root and qgis starts
Comment 1 uksi 2010-07-06 01:45:53 EDT
Created attachment 429672 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-09 15:00:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Volker Fröhlich 2010-07-12 04:38:09 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.