Bug 611687 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 629794
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ad210a48f0ba4e4cbdf25217fa2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 03:04 EDT by Thomas Dall'Agnese
Modified: 2010-11-09 11:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:23:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (69.58 KB, text/plain)
2010-07-06 03:04 EDT, Thomas Dall'Agnese
no flags Details

  None (edit)
Description Thomas Dall'Agnese 2010-07-06 03:04:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: ad210a48f0ba4e4cbdf25217fa28cf01033991f9
kernel: 2.6.33.3-85.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. go to megavideo
2.
3.
Comment 1 Thomas Dall'Agnese 2010-07-06 03:04:20 EDT
Created attachment 429684 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:23:37 EST

*** This bug has been marked as a duplicate of bug 629794 ***
Comment 3 Karel Klíč 2010-11-09 11:23:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629794.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.