Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611703 - [abrt] crash in arora-0.10.2-3.fc13: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
[abrt] crash in arora-0.10.2-3.fc13: Process /usr/bin/arora was killed by sig...
Status: CLOSED DUPLICATE of bug 587856
Product: Fedora
Classification: Fedora
Component: arora (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Reznik
Fedora Extras Quality Assurance
abrt_hash:45a1217173989a2e6509b41c968...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 04:12 EDT by robert fairb
Modified: 2010-11-09 08:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:25:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.17 KB, text/plain)
2010-07-06 04:12 EDT, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-07-06 04:12:29 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: arora
component: arora
executable: /usr/bin/arora
global_uuid: 45a1217173989a2e6509b41c9686e217753eb88a
kernel: 2.6.33.5-124.fc13.i686
package: arora-0.10.2-3.fc13
rating: 4
reason: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.i dont remember
2.
3.
Comment 1 robert fairb 2010-07-06 04:12:31 EDT
Created attachment 429699 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:25:02 EST

*** This bug has been marked as a duplicate of bug 587856 ***
Comment 3 Karel Klíč 2010-11-09 08:25:02 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587856.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.