Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611712 - [abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: ect_check: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 634755
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8f2f208ec67c296b4992cfe03ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 05:09 EDT by cnangel
Modified: 2010-11-08 13:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:33:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.83 KB, text/plain)
2010-07-06 05:09 EDT, cnangel
no flags Details

  None (edit)
Description cnangel 2010-07-06 05:09:20 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: 8f2f208ec67c296b4992cfe03ac6e9cf1a14292b
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 cnangel 2010-07-06 05:09:26 EDT
Created attachment 429709 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:33:25 EST

*** This bug has been marked as a duplicate of bug 634755 ***
Comment 3 Karel Klíč 2010-11-08 13:33:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.