Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611716 - [abrt] crash in gnome-panel-2.30.0-3.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-3.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:7acdd271b865a0f0828da3d4aab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 05:29 EDT by Bjorn G. D. Persson
Modified: 2010-11-08 04:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:33:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.29 KB, text/plain)
2010-07-06 05:29 EDT, Bjorn G. D. Persson
no flags Details

  None (edit)
Description Bjorn G. D. Persson 2010-07-06 05:29:19 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=34
comment: This might also have to do with me losing contact with my private WLAN. (I have problematic ipw2200 on a 5 year old Dell Inspiron...)
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 7acdd271b865a0f0828da3d4aab77b0e7854d893
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
I was setting time and weather settings when applet crashed and I had just chosen 'm/s' as wind speed unit when it crashed. Before that I had
1. removed Boston as my home town and set Stockholm (Bromma)
2. changed from 12 hour to 24 hour clock
3. changed from Fahrenheit to Celcius
Comment 1 Bjorn G. D. Persson 2010-07-06 05:29:21 EDT
Created attachment 429711 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 04:33:58 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.