Bug 611722 - [abrt] crash in empathy-2.30.2-3.fc13: __strlen_sse2: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.30.2-3.fc13: __strlen_sse2: Process /usr/bin/empath...
Status: CLOSED DUPLICATE of bug 602519
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:010fb4e65610af4ce528ca2cd98...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 09:40 UTC by Stefano Sintoni
Modified: 2010-11-08 17:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:51:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.10 KB, text/plain)
2010-07-06 09:41 UTC, Stefano Sintoni
no flags Details

Description Stefano Sintoni 2010-07-06 09:40:57 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: __strlen_sse2
executable: /usr/bin/empathy
global_uuid: 010fb4e65610af4ce528ca2cd98eb99fc2bf88a0
kernel: 2.6.33.5-124.fc13.i686.PAE
package: empathy-2.30.2-3.fc13
rating: 4
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Stefano Sintoni 2010-07-06 09:41:00 UTC
Created attachment 429715 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:51:53 UTC

*** This bug has been marked as a duplicate of bug 602519 ***

Comment 3 Karel Klíč 2010-11-08 17:51:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602519.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.