Bug 611727 - [abrt] crash in ufraw-0.16-2.fc13: IA__gdk_pixbuf_get_width: Process /usr/bin/ufraw was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ufraw-0.16-2.fc13: IA__gdk_pixbuf_get_width: Process /usr/bin...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ufraw
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73239b41f0e1874f0be9b88b7b4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 09:56 UTC by DanielH1987
Modified: 2010-09-15 05:30 UTC (History)
1 user (show)

Fixed In Version: ufraw-0.17-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-15 05:30:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (54.46 KB, text/plain)
2010-07-06 09:56 UTC, DanielH1987
no flags Details

Description DanielH1987 2010-07-06 09:56:54 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ufraw
component: ufraw
crash_function: IA__gdk_pixbuf_get_width
executable: /usr/bin/ufraw
global_uuid: 73239b41f0e1874f0be9b88b7b4f4d387966abfa
kernel: 2.6.33.5-124.fc13.x86_64
package: ufraw-0.16-2.fc13
rating: 4
reason: Process /usr/bin/ufraw was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. closed ufraw while its stil rendering an image
2.
3.

Comment 1 DanielH1987 2010-07-06 09:56:56 UTC
Created attachment 429720 [details]
File: backtrace

Comment 2 Nils Philippsen 2010-07-06 12:01:38 UTC
(In reply to comment #0)
> How to reproduce
> -----
> 1. closed ufraw while its stil rendering an image

I've tried to reproduce this with ufraw-0.17 from updates-testing, and couldn't. Please update to that version and check if the issue still exists for you.

Comment 3 DanielH1987 2010-07-06 12:37:54 UTC
I updated to 0.17 from the updates-testing repos, as you said.
And I couldn't reproduce this, too.
So lets close this one here?

Comment 4 Fedora Update System 2010-07-07 08:20:44 UTC
ufraw-0.17-1.fc13,lensfun-0.2.5-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ufraw-0.17-1.fc13,lensfun-0.2.5-1.fc13

Comment 5 Fedora Update System 2010-07-07 17:36:48 UTC
ufraw-0.17-1.fc13, lensfun-0.2.5-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ufraw lensfun'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ufraw-0.17-1.fc13,lensfun-0.2.5-1.fc13

Comment 6 Fedora Update System 2010-09-15 05:30:45 UTC
ufraw-0.17-1.fc13, lensfun-0.2.5-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.