Bug 611742 - [abrt] crash in mono-core-2.6.4-1.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.4-1.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:36e23f330581b64942c8c9a6d00...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 06:31 EDT by Orod Moeini
Modified: 2010-11-09 09:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:28:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.36 KB, text/plain)
2010-07-06 06:31 EDT, Orod Moeini
no flags Details

  None (edit)
Description Orod Moeini 2010-07-06 06:31:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono /usr/lib64/gnome-do/Do.exe
comment: Probably the crash is due to the application or its plugins not being completely loaded and hence crashed
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 36e23f330581b64942c8c9a6d006620c9cd60447
kernel: 2.6.33.5-124.fc13.x86_64
package: mono-core-2.6.4-1.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opening gnome-do dialoge to search for applications after login
2. The dialog remained unresponsive for a few seconds before crashing
3.
Comment 1 Orod Moeini 2010-07-06 06:31:29 EDT
Created attachment 429736 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:28:52 EST

*** This bug has been marked as a duplicate of bug 597666 ***
Comment 3 Karel Klíč 2010-11-09 09:28:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.