Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611744 - [abrt] crash in telepathy-idle-0.1.6-1.fc13: killpg: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
[abrt] crash in telepathy-idle-0.1.6-1.fc13: killpg: Process /usr/libexec/tel...
Status: CLOSED DUPLICATE of bug 578967
Product: Fedora
Classification: Fedora
Component: telepathy-idle (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:8a655fca4eec98cf2aac5acde75...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 06:36 EDT by Lubos Kocman
Modified: 2010-11-08 12:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:36:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.82 KB, text/plain)
2010-07-06 06:36 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-07-06 06:36:09 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: I was unable to connect to my facebook account when I turned off empathy.
component: telepathy-idle
crash_function: killpg
executable: /usr/libexec/telepathy-idle
global_uuid: 8a655fca4eec98cf2aac5acde75b19fadaafdbf6
kernel: 2.6.33.3-85.fc13.i686.PAE
package: telepathy-idle-0.1.6-1.fc13
rating: 3
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Configure empathy to have multiple XMPP accounts (facebook, other jabber things), and irc
2. Be sure that empathy is started
3. Close empathy
4. Start up empathy again
Comment 1 Lubos Kocman 2010-07-06 06:36:11 EDT
Created attachment 429737 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:36:12 EST

*** This bug has been marked as a duplicate of bug 578967 ***
Comment 3 Karel Klíč 2010-11-08 12:36:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578967.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.