Bug 611766 - Firefox fails to start
Firefox fails to start
Status: CLOSED DUPLICATE of bug 611093
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 09:15 EDT by Marc Milgram
Modified: 2010-07-06 09:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 09:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Milgram 2010-07-06 09:15:14 EDT
Description of problem:
Firefox fails to start.  When started from the command line, it outputs:
  Could not find compatible GRE between version 1.9.2.7 and 1.9.2.7.


Version-Release number of selected component (if applicable):
firefox-3.6.6-1.el6.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Attempt to start firefox
  
Actual results:
Firefox doesn't start.

Expected results:
Firefox starts.

Additional info:
Comment 1 Christopher Aillon 2010-07-06 09:41:38 EDT

*** This bug has been marked as a duplicate of bug 611093 ***

Note You need to log in before you can comment on or make changes to this bug.