Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611784 - [abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 648989
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4f8dfd902012f874a08e73481ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 10:23 EDT by Chad Rhyner
Modified: 2010-11-09 09:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:20:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (96.39 KB, text/plain)
2010-07-06 10:23 EDT, Chad Rhyner
no flags Details

  None (edit)
Description Chad Rhyner 2010-07-06 10:23:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 4f8dfd902012f874a08e73481ea3edbc2529a7f6
kernel: 2.6.33.5-124.fc13.x86_64
package: thunderbird-3.0.5-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Some notes about my configuration:

I have two account on my Thunderbird configuration.  One is for G-mail, and one is for my corporate E-mail address, and I am connecting to the Exchange servers using IMAP.

How to reproduce
-----
1. Open Thunderbird
2. Begin Downloading E-mail.
3. Thunderbird crashed while downloading E-mails when I first fired up the application.
Comment 1 Chad Rhyner 2010-07-06 10:23:56 EDT
Created attachment 429790 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:20:23 EST

*** This bug has been marked as a duplicate of bug 648989 ***
Comment 3 Karel Klíč 2010-11-09 09:20:23 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #648989.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.