Bug 611841 - [abrt] crash in evince-2.30.3-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.3-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 605949
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db671b88e1c3b8eaf0b4fae5815...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 16:07 UTC by Theophanis Kontogiannis
Modified: 2010-11-09 16:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:01:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.25 KB, text/plain)
2010-07-06 16:07 UTC, Theophanis Kontogiannis
no flags Details

Description Theophanis Kontogiannis 2010-07-06 16:07:43 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/tkonto/Desktop/\xce\x9a\xce\xac\xcf\x84\xce\xbf\xce\xb9\xce\xba\xce\xbf\xce\xb9 \xce\xb1\xcf\x80\xcf\x8c \xcf\x84\xce\xbf 1960 \xcf\x87\xcf\x89\xcf\x81\xce\xaf\xcf\x82  \xce\xba\xce\xb9\xce\xbd\xce\xb7\xcf\x84\xcf\x8c.pdf'
comment: I canceled the print spooling of a 127 pages pdf, before letting it finish.
component: evince
crash_function: _cairo_meta_surface_replay_internal
executable: /usr/bin/evince
global_uuid: db671b88e1c3b8eaf0b4fae58154ad8435ffc342
kernel: 2.6.33.5-124.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start printing a big pdf (100 pages)
2. cancel printing in the middle
3.

Comment 1 Theophanis Kontogiannis 2010-07-06 16:07:46 UTC
Created attachment 429820 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:01:16 UTC

*** This bug has been marked as a duplicate of bug 605949 ***

Comment 3 Karel Klíč 2010-11-09 16:01:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605949.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.