Bug 611928 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:503d544c282b592d6073c2fb8fc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 21:10 UTC by tom.cook
Modified: 2010-07-13 00:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 00:17:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.63 KB, text/plain)
2010-07-06 21:10 UTC, tom.cook
no flags Details

Description tom.cook 2010-07-06 21:10:17 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/compiz --ignore-desktop-hints --replace --replace ccp
comment: happens every time when i attempt to chnage from KWIN to compiz window manager using the compiz-switcher menu item
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 503d544c282b592d6073c2fb8fc1be08972679b0
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tom.cook 2010-07-06 21:10:19 UTC
Created attachment 429892 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-13 00:17:07 UTC

*** This bug has been marked as a duplicate of bug 595924 ***


Note You need to log in before you can comment on or make changes to this bug.