Bug 611944 - [abrt] crash in syncevolution-1:1.0-3.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
[abrt] crash in syncevolution-1:1.0-3.fc13: dbus_error_is_set: Process /usr/b...
Status: CLOSED DUPLICATE of bug 606647
Product: Fedora
Classification: Fedora
Component: syncevolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:9a056249d754174b8b48940a523...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 18:05 EDT by Ricardo Alonso
Modified: 2010-07-06 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 19:06:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.59 KB, text/plain)
2010-07-06 18:05 EDT, Ricardo Alonso
no flags Details

  None (edit)
Description Ricardo Alonso 2010-07-06 18:05:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 9a056249d754174b8b48940a5235035d70ed86f2
kernel: 2.6.33.5-124.fc13.x86_64
package: syncevolution-1:1.0-3.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1. Install: # yum install syncevolution
2. Run: $ syncevolution
3. It crashes with message:
[ricardo.alonso@ricardoalonso ~]$ syncevolution 
Segmentation fault (core dumped)

The SELinux was in Permissive mode.

How to reproduce
-----
1. Install: # yum install syncevolution
2. Run: $ syncevolution
3. It crashes with message:
[ricardo.alonso@ricardoalonso ~]$ syncevolution 
Segmentation fault (core dumped)

The SELinux was in Permissive mode.
Comment 1 Ricardo Alonso 2010-07-06 18:05:21 EDT
Created attachment 429920 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-06 19:06:31 EDT

*** This bug has been marked as a duplicate of bug 606647 ***

Note You need to log in before you can comment on or make changes to this bug.