Bug 61196 - two different builds of same ethereal srpm
Summary: two different builds of same ethereal srpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-15 05:27 UTC by Chris Ricker
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 12:17:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-03-15 05:27:21 UTC
The ethereal-0.9.0-2 and ethereal-gnome-0.9.0-2 rpms in rawhide and in beta2 are
different from each other

Comment 1 Phil Knirsch 2002-03-18 15:50:36 UTC
Yes, and? Whats your point? Rawhide is know to break things and no version
number guarantees for betas were ever given, only for final official products.

Read ya, Phil

Comment 2 Chris Ricker 2002-03-18 17:21:08 UTC
the point is that you've now thrown out all ability to track bug reports by
package version, since there are two packages being distributed with different
bugs and the exact same package version....

see the discussion about all this on the testers-list on the 15th

Comment 3 Phil Knirsch 2002-03-26 13:01:59 UTC
OK, will be fixed in rawhide and betas real soon now (just rebuilding it with a
new release number).

Read ya, Phil

Comment 4 Jay Turner 2002-03-26 13:54:38 UTC
0.9.0-3 is currently in 7.3-HEAD, so just waiting for it to get into a Hampton
build.

Comment 5 Phil Knirsch 2002-03-26 13:59:51 UTC
Errh, who built that?!? Luckily i am building a new one with -4 right now with
another fix, so we should be fine as well.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.