Bug 612003 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-39.b18.fc12: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/javaws was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-39.b18.fc12: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 551835
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:18766f386f4c9071fd1166ad0fc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 01:08 UTC by cnsturgeon2000
Modified: 2010-07-15 19:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 19:33:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.54 KB, text/plain)
2010-07-07 01:08 UTC, cnsturgeon2000
no flags Details

Description cnsturgeon2000 2010-07-07 01:08:22 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/javaws /tmp/test.jnlp
comment: The crash happened when trying to close the java program
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/javaws
global_uuid: 18766f386f4c9071fd1166ad0fc7d64e64e95d4e
kernel: 2.6.32.14-127.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-39.b18.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/javaws was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Web start of a java application from https://substance.dev.java.net/see.html
2. Wait for finishing loading the program and test it
3. Close it

Comment 1 cnsturgeon2000 2010-07-07 01:08:25 UTC
Created attachment 429942 [details]
File: backtrace

Comment 2 Andrew Su 2010-07-12 20:44:53 UTC
Hello,

I was unable to reproduce this. However when running this, I do not get a title bar or any border until I select an option in the LAF menu.

-Andrew

Comment 3 Deepak Bhole 2010-07-15 19:33:07 UTC

*** This bug has been marked as a duplicate of bug 551835 ***


Note You need to log in before you can comment on or make changes to this bug.