Bug 612013 - [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was...
Status: CLOSED DUPLICATE of bug 625975
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b25544e8d5753fd5b056f982f0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 02:44 UTC by Prinse Wang
Modified: 2010-11-09 16:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:40:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.15 KB, text/plain)
2010-07-07 02:45 UTC, Prinse Wang
no flags Details

Description Prinse Wang 2010-07-07 02:44:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller '/home/Prinse/.aMule/Incoming/\xe8\x8b\xb1\xe8\xaf\xad900\xe5\x8f\xa5-1.rar'
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 7b25544e8d5753fd5b056f982f029316f3ffa43d
kernel: 2.6.33.5-124.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Prinse Wang 2010-07-07 02:45:10 UTC
Created attachment 429952 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:40:33 UTC

*** This bug has been marked as a duplicate of bug 625975 ***

Comment 3 Karel Klíč 2010-11-09 16:40:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625975.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.