Bug 612038 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
abrt_hash:0faea7e7bf4342f736412207689...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 02:12 EDT by Alex Bartl
Modified: 2010-07-16 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 19:39:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.72 KB, text/plain)
2010-07-07 02:12 EDT, Alex Bartl
no flags Details

  None (edit)
Description Alex Bartl 2010-07-07 02:12:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /home/alex/Downloads/google.maps.jpg
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 0faea7e7bf4342f73641220768917accd085a536
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. tried to start gthumb
2.
3.
Comment 1 Alex Bartl 2010-07-07 02:12:28 EDT
Created attachment 429967 [details]
File: backtrace
Comment 2 Michel Alexandre Salim 2010-07-16 19:39:25 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.