Bug 612039 - Xserver is using dual display although the mirroring has been set
Xserver is using dual display although the mirroring has been set
Status: CLOSED DUPLICATE of bug 601319
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 02:17 EDT by Karel Srot
Modified: 2010-07-16 11:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 11:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2010-07-07 02:17:17 EDT
Description of problem:

I am not sure with the component, please reassign if I am wrong.

I am using laptop (Lenovo T500) and external display. Usualy I have the lid closed and using external display only and therefore I have the screen mirroring on. Occasionally my system starts with dual display anyway, I can't see the login dialog in gdm since it is on the "closed" display and the external display shows only background. If I open the lid the mirroring is restored and can see the dialog also on the external display. 


Version-Release number of selected component (if applicable):
RHEL6.0-20100527.2
control-center-2.28.1-16.el6
xorg-x11-server-Xorg-1.7.7-2.el6

How reproducible:
Hard to reproduce, the bug appears in less then 5% of boots.

Steps to Reproduce:
1. plug external display to your laptop
2. configure screen mirroring in gnome-display-settings
3. start your system with the lid closed
  
Actual results:
Sometimes the dual display is on, login dialog is only on the "closed" display.

Expected results:
Displays are mirrored properly.
Comment 1 Adam Jackson 2010-07-16 11:44:34 EDT
Not _really_ a dupe, but close enough and probably fixed by the same plan as I have for the other bug.

*** This bug has been marked as a duplicate of bug 601319 ***

Note You need to log in before you can comment on or make changes to this bug.