Bug 612069 - [abrt] gvfs-obexftp-1.4.3-8.el6: raise: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
[abrt] gvfs-obexftp-1.4.3-8.el6: raise: Process /usr/libexec/gvfsd-obexftp wa...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gvfs (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Ondrej Holy
Desktop QE
abrt_hash:a6c23e420c6f803cd6eee07119c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 04:57 EDT by Ales Zelinka
Modified: 2015-10-30 04:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 04:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.36 KB, text/plain)
2010-07-07 04:57 EDT, Ales Zelinka
no flags Details

  None (edit)
Description Ales Zelinka 2010-07-07 04:57:00 EDT
abrt version: 1.1.4
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/4
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-obexftp
global_uuid: a6c23e420c6f803cd6eee07119c30e2fd1ca81f0
kernel: 2.6.32-33.el6.i686
package: gvfs-obexftp-1.4.3-8.el6
rating: 2
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: I've turned-off visibility via bloototh on my phone after sending a file to it and umounting it from nautilus. I can't reproduce it though, let me know if any additional log files/debug info would help.
Comment 1 Ales Zelinka 2010-07-07 04:57:03 EDT
Created attachment 430001 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-07-15 10:19:31 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 5 Suzanne Yeghiayan 2012-02-14 18:00:30 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Note You need to log in before you can comment on or make changes to this bug.