Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612117 - [Feature request] Need "Browse remote" button when locating disk image
[Feature request] Need "Browse remote" button when locating disk image
Status: CLOSED CANTFIX
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 06:54 EDT by Коренберг Марк
Modified: 2010-08-23 23:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 15:09:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Коренберг Марк 2010-07-07 06:54:40 EDT
Now, we have "Browse local" button.

But when connecting to remote server, there is no such button, which is the pain, because using pools is not always suitable.
Comment 1 Коренберг Марк 2010-07-07 06:55:49 EDT
VMware  have this opportunity since beginning. :)
Comment 2 Cole Robinson 2010-08-21 15:09:52 EDT
The storage pool dialog is all we can do at this point, there won't ever be a real 'Browse remote' button that pops up a FileChooser, the capability just doesn't exist. If you have issues with libvirt storage pools/volumes, please file separate bugs.
Comment 3 Коренберг Марк 2010-08-23 23:41:23 EDT
But when working on the local host, we can go over libvirt and browse files directly. So why not to do the same, but over network? I think sftp support will be nice.

Note You need to log in before you can comment on or make changes to this bug.