Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612134 - matplotlib-1.0.0 is released!
matplotlib-1.0.0 is released!
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-matplotlib (Show other bugs)
13
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 08:02 EDT by Neal Becker
Modified: 2011-05-20 16:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-20 16:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2010-07-07 08:02:44 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jef Spaleta 2010-07-07 16:57:29 EDT
thanks for the heads up.

I'll get it into rawhide this week.  I offer very little hope that this will ever being an F13 update.  I'm always weary of small API changes biting someone in an update.

-jef
Comment 2 Jef Spaleta 2010-07-09 00:02:08 EDT
Looks like this is cleanly building in rawhide.

I'm probably going to spin up some F13 packages in koji so I can dogfood this on my daily systems. But I'm still very wary of API changes which would cause problems for other people if I push this as an update to F13.  If want to use it on F13 and help convince me that there are no serious API breaks try the binaries that are currently building here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2307840

Note You need to log in before you can comment on or make changes to this bug.