Bug 612143 - [abrt] crash in kdebase-workspace-4.4.4-2.fc13: KAboutData::internalVersion: Process /usr/bin/krunner was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-workspace-4.4.4-2.fc13: KAboutData::internalVersion: ...
Status: CLOSED DUPLICATE of bug 627140
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fc5e26a6ca4775b5c2ce5e082d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 12:20 UTC by Neal Becker
Modified: 2010-11-09 14:20 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:20:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.95 KB, text/plain)
2010-07-07 12:20 UTC, Neal Becker
no flags Details

Description Neal Becker 2010-07-07 12:20:11 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/krunner
component: kdebase-workspace
crash_function: KAboutData::internalVersion
executable: /usr/bin/krunner
global_uuid: 7fc5e26a6ca4775b5c2ce5e082dd8eeab52c89ac
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-workspace-4.4.4-2.fc13
rating: 4
reason: Process /usr/bin/krunner was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Hit Alt-f2 (typed program name), and then switched desktops
2.
3.

Comment 1 Neal Becker 2010-07-07 12:20:14 UTC
Created attachment 430050 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:20:59 UTC

*** This bug has been marked as a duplicate of bug 627140 ***

Comment 3 Karel Klíč 2010-11-09 14:20:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627140.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.