Bug 612144 - [abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-sftp was...
Status: CLOSED DUPLICATE of bug 600929
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8744ec183e7fa3a98dfa8eccb9c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 08:20 EDT by Rupert Roth
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:45:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.57 KB, text/plain)
2010-07-07 08:20 EDT, Rupert Roth
no flags Details

  None (edit)
Description Rupert Roth 2010-07-07 08:20:20 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-sftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/9
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-sftp
global_uuid: 8744ec183e7fa3a98dfa8eccb9ccaa47a5cc9d8e
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-sftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Rupert Roth 2010-07-07 08:20:22 EDT
Created attachment 430051 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:45:33 EST

*** This bug has been marked as a duplicate of bug 600929 ***
Comment 3 Karel Klíč 2010-11-09 08:45:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600929.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.