Bug 612147 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0381a6109d387e7a097041ac0ff...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 12:31 UTC by tom.cook
Modified: 2010-07-13 00:17 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-13 00:17:15 UTC


Attachments (Terms of Use)
File: backtrace (52.82 KB, text/plain)
2010-07-07 12:31 UTC, tom.cook
no flags Details

Description tom.cook 2010-07-07 12:31:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/compiz --ignore-desktop-hints --replace ccp
comment: compiz crashes at login after reboot
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 0381a6109d387e7a097041ac0ff7a4810d6280d3
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tom.cook 2010-07-07 12:31:44 UTC
Created attachment 430053 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-13 00:17:15 UTC

*** This bug has been marked as a duplicate of bug 595924 ***


Note You need to log in before you can comment on or make changes to this bug.