Bug 612157 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plu...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:b50bba68a7e734fec0ac79dcb11...
:
: 612158 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 08:45 EDT by Kenneth Holmqvist
Modified: 2010-07-08 20:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 20:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.48 KB, text/plain)
2010-07-07 08:45 EDT, Kenneth Holmqvist
no flags Details

  None (edit)
Description Kenneth Holmqvist 2010-07-07 08:45:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://www.streetracersonline.com/videos/gr1.php --mimetype video/x-msvideo --statusbar
component: totem
crash_function: gst_asf_payload_queue_for_stream
executable: /usr/libexec/totem-plugin-viewer
global_uuid: b50bba68a7e734fec0ac79dcb11759ce227afcc6
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Kenneth Holmqvist 2010-07-07 08:45:36 EDT
Created attachment 430060 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 19:56:14 EDT
*** Bug 612158 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Raber 2010-07-08 20:03:04 EDT
crash_function: gst_asf_payload_queue_for_stream

Looks like this crash happened in the ASF demuxer which is part of the gstreamer-plugins-ugly package, which is not supported here.  

Closing as CANTFIX.  Please open a bug with the maintainers of that package.

Note You need to log in before you can comment on or make changes to this bug.