Bug 612165 - postgres-8.sh will fail to stop gracefully if there is active clients connected
Summary: postgres-8.sh will fail to stop gracefully if there is active clients connected
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: resource-agents (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Marek Grac
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
: 627508 (view as bug list)
Depends On: 587735
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 13:19 UTC by Perry Myers
Modified: 2010-11-15 14:44 UTC (History)
10 users (show)

Fixed In Version: resource-agents-3.0.12-12.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 587735
Environment:
Last Closed: 2010-11-15 14:44:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 10 Marek Grac 2010-09-02 14:16:19 UTC
*** Bug 627508 has been marked as a duplicate of this bug. ***

Comment 11 releng-rhel@redhat.com 2010-11-15 14:44:04 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.