Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 612205 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 604828
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:bd1afab3d1d9f15b506c9787e77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 10:40 EDT by Eudemus
Modified: 2010-11-08 12:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:47:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.94 KB, text/plain)
2010-07-07 10:40 EDT, Eudemus
no flags Details

  None (edit)
Description Eudemus 2010-07-07 10:40:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /media/THOMAS_CLASSIC_COLLECTION
comment: Played a DVD (one of my son's!) (Thomas Classic Collection), using totem movie player.
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: bd1afab3d1d9f15b506c9787e776ac5ea8181dfa
kernel: 2.6.33.5-124.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Eudemus 2010-07-07 10:40:55 EDT
Created attachment 430084 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:47:18 EST

*** This bug has been marked as a duplicate of bug 604828 ***
Comment 3 Karel Klíč 2010-11-08 12:47:18 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604828.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.