Bug 612246 - [abrt] crash in gnome-panel-2.30.0-3.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-3.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bb25750c9661810ca7eb4f13b08...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-07 16:26 UTC by PRABIN KUMAR DATTA
Modified: 2010-11-09 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:43:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.46 KB, text/plain)
2010-07-07 16:26 UTC, PRABIN KUMAR DATTA
no flags Details

Description PRABIN KUMAR DATTA 2010-07-07 16:26:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: bb25750c9661810ca7eb4f13b080af4bce2d7c4f
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 PRABIN KUMAR DATTA 2010-07-07 16:26:28 UTC
Created attachment 430110 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:43:41 UTC

*** This bug has been marked as a duplicate of bug 619272 ***

Comment 3 Karel Klíč 2010-11-09 16:43:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.