Bug 6123 - The installer mis-identifies the STB Velocity 4400 Card
The installer mis-identifies the STB Velocity 4400 Card
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-20 01:05 EDT by Joshua Rosen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 01:37:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 1999-10-20 01:05:52 EDT
The installer misidentifies the STB Velocity 4400 card as an
Nvidia RIVA 128, it's an Nvidia RIVA TNT. The card doesn't
work with the X driver that is chosen by the installer.
Xconfigurator does get it right, so its possible to
configure X after the installation is completed. There
should be a way to override the installer's choice and pick
from a list.
Comment 1 Bill Nottingham 1999-10-20 13:35:59 EDT
That shouldn't happen; the installer and Xconfigurator
should detect the card as the same thing.

What does 'lspci -v' say on your system?
Comment 2 Matt Wilson 2000-02-09 01:37:59 EST
Lack of reply, closing bug.  Next release allows card override, but we'd still
like the PCI information so we can correct the X server mapping.

Note You need to log in before you can comment on or make changes to this bug.