Bug 612493 - add_drive_ro with ntfs, then mount fails
add_drive_ro with ntfs, then mount fails
Status: CLOSED DUPLICATE of bug 617165
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libguestfs (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Richard W.M. Jones
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 07:37 EDT by Jinxin Zheng
Modified: 2010-08-23 05:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 05:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2010-07-15 10:22:35 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 2 Jinxin Zheng 2010-08-23 04:49:36 EDT
The fix for bug 617165 should also have fixed this bug.

In the version libguestfs-1.2.7-1.23.el6, this bug does not appear any more.
Comment 3 Richard W.M. Jones 2010-08-23 05:03:47 EDT
Agree with comment 2, this is a dupe of bug 617165.

I have noticed there are other situations where NTFS cannot be
mounted, mainly if the filesystem was not cleanly unmounted
in some way.  (cf. http://libguestfs.org/guestfs.3.html#guestfs_ntfs_3g_probe).
But that's not what is described here.

*** This bug has been marked as a duplicate of bug 617165 ***

Note You need to log in before you can comment on or make changes to this bug.