Bug 612493 - add_drive_ro with ntfs, then mount fails
Summary: add_drive_ro with ntfs, then mount fails
Status: CLOSED DUPLICATE of bug 617165
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libguestfs
Version: 6.0
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Richard W.M. Jones
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 11:37 UTC by Jinxin Zheng
Modified: 2010-08-23 09:03 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-23 09:03:47 UTC


Attachments (Terms of Use)

Comment 1 RHEL Product and Program Management 2010-07-15 14:22:35 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 2 Jinxin Zheng 2010-08-23 08:49:36 UTC
The fix for bug 617165 should also have fixed this bug.

In the version libguestfs-1.2.7-1.23.el6, this bug does not appear any more.

Comment 3 Richard W.M. Jones 2010-08-23 09:03:47 UTC
Agree with comment 2, this is a dupe of bug 617165.

I have noticed there are other situations where NTFS cannot be
mounted, mainly if the filesystem was not cleanly unmounted
in some way.  (cf. http://libguestfs.org/guestfs.3.html#guestfs_ntfs_3g_probe).
But that's not what is described here.

*** This bug has been marked as a duplicate of bug 617165 ***


Note You need to log in before you can comment on or make changes to this bug.