Bug 612502 - [abrt] crash in notification-daemon-0.5.0-1.fc13: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in notification-daemon-0.5.0-1.fc13: Process /usr/libexec/notifi...
Status: CLOSED DUPLICATE of bug 629915
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bccd885399b8c6647cb62fc96f3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 11:56 UTC by Thom Carlin
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:18:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.45 KB, text/plain)
2010-07-08 11:57 UTC, Thom Carlin
no flags Details

Description Thom Carlin 2010-07-08 11:56:59 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: Still occurs after recent update
component: notification-daemon
crash_function: IA__g_type_check_instance_cast
executable: /usr/libexec/notification-daemon
global_uuid: bccd885399b8c6647cb62fc96f36e7210f422455
kernel: 2.6.33.5-124.fc13.x86_64
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Started system
2. Used xrandr
3.

Comment 1 Thom Carlin 2010-07-08 11:57:02 UTC
Created attachment 430322 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:18:34 UTC

*** This bug has been marked as a duplicate of bug 629915 ***

Comment 3 Karel Klíč 2010-11-09 14:18:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629915.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.