Bug 612522 - [abrt] crash in pcmanfm-0.9.7-1.fc13: memcpy: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pcmanfm-0.9.7-1.fc13: memcpy: Process /usr/bin/pcmanfm was ki...
Status: CLOSED DUPLICATE of bug 612519
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b7a624addb0a283f31122ce8d68...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 12:50 UTC by Neil Sana
Modified: 2010-11-09 12:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 12:58:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.38 KB, text/plain)
2010-07-08 12:50 UTC, Neil Sana
no flags Details

Description Neil Sana 2010-07-08 12:50:10 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: memcpy
executable: /usr/bin/pcmanfm
global_uuid: b7a624addb0a283f31122ce8d680d72d33a03814
kernel: 2.6.33.6-147.fc13.x86_64
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Neil Sana 2010-07-08 12:50:17 UTC
Created attachment 430338 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 12:58:13 UTC

*** This bug has been marked as a duplicate of bug 612519 ***

Comment 3 Karel Klíč 2010-11-09 12:58:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612519.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.