Bug 612545 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 603652
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2e06c2ae510e06e6a4dca7d61a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 13:43 UTC by Stefano Sintoni
Modified: 2010-07-13 23:38 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-13 23:38:17 UTC


Attachments (Terms of Use)
File: backtrace (17.43 KB, text/plain)
2010-07-08 13:43 UTC, Stefano Sintoni
no flags Details

Description Stefano Sintoni 2010-07-08 13:43:28 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: c2e06c2ae510e06e6a4dca7d61a2f3befab849ca
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Stefano Sintoni 2010-07-08 13:43:31 UTC
Created attachment 430364 [details]
File: backtrace

Comment 2 Stefano Sintoni 2010-07-08 13:43:47 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----

Comment 3 Michal Schmidt 2010-07-13 23:38:17 UTC

*** This bug has been marked as a duplicate of bug 603652 ***


Note You need to log in before you can comment on or make changes to this bug.