Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612553 - [abrt] crash in metacity-2.30.0-3.fc13: Process /usr/bin/metacity was killed by signal 4 (SIGILL)
[abrt] crash in metacity-2.30.0-3.fc13: Process /usr/bin/metacity was killed ...
Status: CLOSED DUPLICATE of bug 612552
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:61eeb2c187e666b97dc898a1cbe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 10:02 EDT by Vincenzo
Modified: 2010-07-08 13:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 13:50:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.22 KB, text/plain)
2010-07-08 10:02 EDT, Vincenzo
no flags Details

  None (edit)
Description Vincenzo 2010-07-08 10:02:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: meta_window_reload_properties_from_xwindow
executable: /usr/bin/metacity
global_uuid: 61eeb2c187e666b97dc898a1cbedf1cfbf24a7b8
kernel: 2.6.33.5-124.fc13.i686
package: metacity-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 4 (SIGILL)
release: Fedora release 13 (Goddard)

How to reproduce
-----
after this bug: 
https://bugzilla.redhat.com/show_bug.cgi?id=605181
(I'm not sure)
Comment 1 Vincenzo 2010-07-08 10:02:36 EDT
Created attachment 430374 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 13:50:26 EDT

*** This bug has been marked as a duplicate of bug 612552 ***

Note You need to log in before you can comment on or make changes to this bug.