Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612582 - [abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:90bd0b50966c82f38a8c522129a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 11:00 EDT by Ken Stailey
Modified: 2010-11-08 04:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:33:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.26 KB, text/plain)
2010-07-08 11:00 EDT, Ken Stailey
no flags Details

  None (edit)
Description Ken Stailey 2010-07-08 11:00:12 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=28
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 90bd0b50966c82f38a8c522129a89e46710a047b
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I changed the geograpic location in clock-applet and it crashed.

How to reproduce
-----
1. Deleted default "Boston" geographic location in clock-applet via GUI.
2. Added new location "Washington, DC / Regan Airport" to clock-applet via GUI.
3. clock-applet crashed.  This is repeatable.
Comment 1 Ken Stailey 2010-07-08 11:00:15 EDT
Created attachment 430385 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 04:33:41 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.