Bug 612585 - [abrt] crash in evolution-2.30.2-1.fc13: _dbus_connection_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: _dbus_connection_lock: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 601843
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df36ea1ab2b838d7e59c2e76c32...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 15:02 UTC by agentbwoy007
Modified: 2010-11-09 15:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:22:14 UTC


Attachments (Terms of Use)
File: backtrace (38.00 KB, text/plain)
2010-07-08 15:02 UTC, agentbwoy007
no flags Details

Description agentbwoy007 2010-07-08 15:02:36 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_connection_lock
executable: /usr/bin/evolution
global_uuid: df36ea1ab2b838d7e59c2e76c322e9fa184d8aa2
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 agentbwoy007 2010-07-08 15:02:38 UTC
Created attachment 430386 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:22:14 UTC

*** This bug has been marked as a duplicate of bug 601843 ***

Comment 3 Karel Klíč 2010-11-09 15:22:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601843.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.