Bug 612616 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: hx509_context_free: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-data-server-2.30.1-2.fc13: hx509_context_free: Proc...
Status: CLOSED DUPLICATE of bug 612613
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a158377692459de1f86a8d8029d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 15:47 UTC by Otto Rey
Modified: 2010-07-09 02:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 02:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.50 KB, text/plain)
2010-07-08 15:47 UTC, Otto Rey
no flags Details

Description Otto Rey 2010-07-08 15:47:34 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: hx509_context_free
executable: /usr/libexec/e-calendar-factory
global_uuid: a158377692459de1f86a8d8029d021ea097df06d
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Otto Rey 2010-07-08 15:47:38 UTC
Created attachment 430405 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-09 02:20:52 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 612613 ***


Note You need to log in before you can comment on or make changes to this bug.