Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 612645 - [abrt] crash in liferea-1:1.6.3-1.fc13: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] crash in liferea-1:1.6.3-1.fc13: raise: Process /usr/bin/liferea was k...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:5d3ef3c6cf0d339724bd9ced7c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 13:06 EDT by Andrea Dell'Amico
Modified: 2010-10-13 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 12:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.63 KB, text/plain)
2010-07-08 13:07 EDT, Andrea Dell'Amico
no flags Details

  None (edit)
Description Andrea Dell'Amico 2010-07-08 13:06:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 5d3ef3c6cf0d339724bd9ced7c022f132a27d8ed
kernel: 2.6.33.5-124.fc13.i686
package: liferea-1:1.6.3-1.fc13
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Since F13, each time I open a feed article that needs the java plugin, liferea crashes.
 I think the problem is in the openjdk plugin, but liferea should not crash anyway.

How to reproduce
-----
1. Start liferea with some feeds loaded
2. Open an article that needs the java plugin
3. liferea crashes
Comment 1 Andrea Dell'Amico 2010-07-08 13:07:03 EDT
Created attachment 430424 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-07-13 18:26:55 EDT
Liferea 1.6.4 has been pushed to stable.  Please upgrade to this latest version and see if it corrects this issue.  If there is no update to this bug within 30 days will close as WORKSFORME.

Thanks
Comment 3 Andrea Dell'Amico 2010-07-14 06:16:17 EDT
It keeps crashing also with liferea 1.6.4, in the same way.

If you need to replicate the crash, add the following feed (italian, sorry):
http://www.wumingfoundation.com/giap/?feed=rss2

Be sure to have the openjdk java plugin installed, then open the article with title "Per Valerio Marchi".
liferea crashes immediately, here.
Comment 4 Steven M. Parrish 2010-10-13 12:42:09 EDT
Liferea 1.6.5 has been submitted for testing on F12/F13/F14.  Closing this bug for now.  Please install the new update and if the problem returns feel free to reopen this report with additional information

Note You need to log in before you can comment on or make changes to this bug.