Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612656 - [abrt] crash in mail-notification-5.4-16.fc12: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] crash in mail-notification-5.4-16.fc12: Process /usr/bin/mail-notifica...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:e0cfc2aed8f3c16459a8e21c8f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 13:40 EDT by Fernando
Modified: 2010-07-08 14:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 14:27:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.79 KB, text/plain)
2010-07-08 13:40 EDT, Fernando
no flags Details

  None (edit)
Description Fernando 2010-07-08 13:40:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
comment: Este error se lleva produciendo desde versiones anteriores de Fedora. En una de esas versiones, cambié el gestor de la red WiFi que traía Fedora por defecto por WiCD. Usando este gestor el problema dejó de existir. Al volver al gestor que Fedora traía por defecto, volvía a aparecer el problema. En esta versión de Fedora, Fedora 12, no he probado a usar WiCD.
component: mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable: /usr/bin/mail-notification
global_uuid: e0cfc2aed8f3c16459a8e21c8f9d08498138fcce
kernel: 2.6.32.14-127.fc12.i686
package: mail-notification-5.4-16.fc12
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. mail-notification tiene configuradas unas cuentas de correo
2. La conexión a internet está configurada para trabajar mediante WiFi mediante el gestor que trae Fedora 12 por defecto para ello
3. Inicio sesión en GNOME
4. mail-notification arraca automaticamente
5. A los pocos segundos se produce la caida del paquete mail-notification
Comment 1 Fernando 2010-07-08 13:40:55 EDT
Created attachment 430433 [details]
File: backtrace
Comment 2 Dmitry Butskoy 2010-07-08 14:27:41 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.