Bug 612691 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 622582
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:17ff36b7bd2c4bddd8d836351d0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 19:16 UTC by it_rom
Modified: 2010-11-09 14:31 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:31:29 UTC


Attachments (Terms of Use)
File: backtrace (45.02 KB, text/plain)
2010-07-08 19:16 UTC, it_rom
no flags Details

Description it_rom 2010-07-08 19:16:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 17ff36b7bd2c4bddd8d836351d00e9be0ba534b2
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 it_rom 2010-07-08 19:16:24 UTC
Created attachment 430448 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:31:29 UTC

*** This bug has been marked as a duplicate of bug 622582 ***

Comment 3 Karel Klíč 2010-11-09 14:31:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.