Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612698 - [abrt] crash in gvfs-1.6.2-1.fc13: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.6.2-1.fc13: g_vfs_job_emit_finished: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 630757
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:187aea7d3c686283df65cc7bbb4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 15:41 EDT by Rolle
Modified: 2015-03-03 17:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:20:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.83 KB, text/plain)
2010-07-08 15:41 EDT, Rolle
no flags Details

  None (edit)
Description Rolle 2010-07-08 15:41:30 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-trash --spawner :1.7 /org/gtk/gvfs/exec_spaw/0
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-trash
global_uuid: 187aea7d3c686283df65cc7bbb4953e9b14cc215
kernel: 2.6.33.5-124.fc13.x86_64
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rolle 2010-07-08 15:41:33 EDT
Created attachment 430452 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:20:33 EST

*** This bug has been marked as a duplicate of bug 630757 ***
Comment 3 Karel Klíč 2010-11-09 08:20:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630757.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.