Bug 6127 - description in postgresql-6.4.2-3 referers to non existent package
Summary: description in postgresql-6.4.2-3 referers to non existent package
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-20 07:20 UTC by j.cooper
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-04 19:10:53 UTC


Attachments (Terms of Use)

Description j.cooper 1999-10-20 07:20:56 UTC
The description field of the package postgresql-6.4.2-3
says:
You should install postgresql if you....
If youare installing postgresql, you should also install
postgresql-data,which will help you get started with
PostgreSQL.

but there is no package called postgresql-data

Comment 1 Jeff Johnson 2000-01-04 19:10:59 UTC
The description has been updated in later releases of postgresql -- there
is no postgresql-data package anymore.


Note You need to log in before you can comment on or make changes to this bug.