This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 612748 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599671
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:15c4067d78cf48843e7499ff9bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 17:59 EDT by Daniel Demus
Modified: 2010-11-08 14:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:31:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (76.02 KB, text/plain)
2010-07-08 17:59 EDT, Daniel Demus
no flags Details

  None (edit)
Description Daniel Demus 2010-07-08 17:59:14 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 15c4067d78cf48843e7499ff9bbc84cf80feb4c8
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Demus 2010-07-08 17:59:17 EDT
Created attachment 430491 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:31:31 EST

*** This bug has been marked as a duplicate of bug 599671 ***
Comment 3 Karel Klíč 2010-11-08 14:31:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599671.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.