Bug 612847 - Provisioning: Bundle once deleted still shows up as page does not get refreshed automatically
Provisioning: Bundle once deleted still shows up as page does not get refresh...
Status: CLOSED DUPLICATE of bug 604792
Product: RHQ Project
Classification: Other
Component: Provisioning (Show other bugs)
3.0.0
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks: jon-sprint12-bugs
  Show dependency treegraph
 
Reported: 2010-07-09 04:34 EDT by Sudhir D
Modified: 2010-07-13 10:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 10:08:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sudhir D 2010-07-09 04:34:25 EDT
Description of problem:
Once a bundle is deleted, the page does not refresh automatically and still shows the bundle name. Unless we leave the GWT session and come back in again.

Version-Release number of selected component (if applicable):
jon-server-2.4.0.GA_QA Build# 53.

How reproducible:
Always

Steps to Reproduce:
1. Create a bundle
2. Click on the bundle and click the delete button.
  
Actual results:
The page does not get refreshed and still show up the bundle name. Also, while deleting, the left bottom of browser page show as Done whereas, on the top left of the GWT left pane, I can still see the operation still circling.

Expected results:
The page should automatically get refreshed and should not show the deleted bundle name.

Additional info:
I even clicked the browser refresh button once deleted but the bundle name was still showing up. I had to switch the GWT view to see the page refreshed.
Comment 1 Sudhir D 2010-07-13 10:08:40 EDT

*** This bug has been marked as a duplicate of bug 604792 ***

Note You need to log in before you can comment on or make changes to this bug.