Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 612914 - SIGSEGV within "_PyObject_GC_Malloc" in python running /usr/bin/yum (no symbols)
SIGSEGV within "_PyObject_GC_Malloc" in python running /usr/bin/yum (no symbols)
Status: CLOSED DUPLICATE of bug 612929
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:2f36f4e5fa30319d93446adc5ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 06:45 EDT by colinmw
Modified: 2014-01-21 18:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 14:11:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.92 KB, text/plain)
2010-07-09 06:45 EDT, colinmw
no flags Details

  None (edit)
Description colinmw 2010-07-09 06:45:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/yum update -y t*
component: yum
executable: /usr/bin/python
global_uuid: 2f36f4e5fa30319d93446adc5ab32595c8ee9150
kernel: 2.6.32.14-127.fc12.x86_64
package: yum-3.2.25-1.fc12
rating: 1
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 colinmw 2010-07-09 06:45:09 EDT
Created attachment 430616 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-07-09 13:39:37 EDT
Thank you for taking the time to report this crash. Unfortunately, the stack trace is not very useful in determining the cause of the crash, because it lacks debugging symbols. In order to get a symbolic stack trace, the appropriate debuginfo packages need to be installed. In order to accomplish this, you can run the command: 

    debuginfo-install python 

Please see http://fedoraproject.org/wiki/StackTraces for more information about stack traces.
Comment 3 Dave Malcolm 2010-07-09 14:11:09 EDT

*** This bug has been marked as a duplicate of bug 612929 ***

Note You need to log in before you can comment on or make changes to this bug.