Bug 612915 - [abrt] crash in yum-3.2.27-3.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in yum-3.2.27-3.fc12: Process /usr/bin/python was killed by sign...
Status: CLOSED DUPLICATE of bug 612929
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:3347fc4a3685f085d1b317536f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 06:45 EDT by colinmw
Modified: 2014-01-21 18:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 14:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.62 KB, text/plain)
2010-07-09 06:45 EDT, colinmw
no flags Details

  None (edit)
Description colinmw 2010-07-09 06:45:19 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/yum update -y z*
component: yum
executable: /usr/bin/python
global_uuid: 3347fc4a3685f085d1b317536f3681ab1fa49b51
kernel: 2.6.32.14-127.fc12.x86_64
package: yum-3.2.27-3.fc12
rating: 1
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 colinmw 2010-07-09 06:45:23 EDT
Created attachment 430617 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-07-09 14:08:52 EDT

*** This bug has been marked as a duplicate of bug 612929 ***

Note You need to log in before you can comment on or make changes to this bug.