Bug 612918 - [abrt] crash in gdm-1:2.28.2-3.fc12: raise: Process /usr/sbin/gdm-binary was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gdm-1:2.28.2-3.fc12: raise: Process /usr/sbin/gdm-binary was ...
Status: CLOSED DUPLICATE of bug 612916
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2301c436b9320e94a97966818a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 10:45 UTC by colinmw
Modified: 2015-01-14 23:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 13:23:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.88 KB, text/plain)
2010-07-09 10:45 UTC, colinmw
no flags Details

Description colinmw 2010-07-09 10:45:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/sbin/gdm-binary -nodaemon
component: gdm
crash_function: raise
executable: /usr/sbin/gdm-binary
global_uuid: c2301c436b9320e94a97966818a9611f2c5b17e2
kernel: 2.6.32.14-127.fc12.x86_64
package: gdm-1:2.28.2-3.fc12
rating: 1
reason: Process /usr/sbin/gdm-binary was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 colinmw 2010-07-09 10:45:47 UTC
Created attachment 430619 [details]
File: backtrace

Comment 2 Sergey Rudchenko 2010-07-09 13:23:11 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 612916 ***


Note You need to log in before you can comment on or make changes to this bug.