Bug 612960 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 604828
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:52f4b8cd42b27d33edf9abac1e5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 12:09 UTC by Matthias Kluge
Modified: 2010-11-08 17:47 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:47:23 UTC


Attachments (Terms of Use)
File: backtrace (44.82 KB, text/plain)
2010-07-09 12:09 UTC, Matthias Kluge
no flags Details

Description Matthias Kluge 2010-07-09 12:09:02 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 52f4b8cd42b27d33edf9abac1e54f8a19f678364
kernel: 2.6.33.6-147.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
I started Totem and tried to open a DVD .iso-file (Terminator 4). Totem chrashed.
To open another DVD .iso-file like Iron Man dosen't cause a crash.
Both .iso-files were made with brasero and same settings.

Comment 1 Matthias Kluge 2010-07-09 12:09:05 UTC
Created attachment 430659 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:47:23 UTC

*** This bug has been marked as a duplicate of bug 604828 ***

Comment 3 Karel Klíč 2010-11-08 17:47:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604828.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.